no podrás iniciar sesión a partir de septiembre – Jugalia | Descargar juegos gratis para PC, Android y iOS

Móviles

no podrás iniciar sesión a partir de septiembre

Publicado

en


Cada vez que llega una nueva puesta al día de sistema o una nueva puesta al día de tu aplicación favorita llegan mejoras de seguridad para proteger nuestros datos frente a posibles ataques, con lo que al usar versiones muy antiguas estamos desprotegidos.

Y esto es lo que Google va a comenzar a evitar a partir de septiembre, ya que la compañía ha anunciando que en poco menos de dos meses los dispositivos más antiguos no podrán usar las aplicaciones de Google.

Los móviles antiguos se volverán más inútiles

Google ha comenzado a avisar a los usuarios que todavía usan móviles de hace más de diez abriles que a partir del 27 de septiembre las aplicaciones de Google no podrán iniciar sesión con tu cuenta de usufructuario. El inicio de sesión de Google no será soportado en Android 2.3.7 o inferior.

Esto significa que los móviles con Android 1.0, 1.1, 1.5 Cupcake, 1.6 Donut, 2.0 Eclair, 2.2 Froyo y 2.3 Gingerbread ya no podrán usar las aplicaciones antiguas de Google. Dará error en el inicio de sesión y dejarán de sincronizar sus datos con nuestra cuenta de Google.

Android Gingerbread 2.3.7 fue puyazo al mercado en septiembre de 2011, con lo que más de diez abriles luego es un buen plazo para inutilizar las vulnerables y obsoletas aplicaciones de Google que a día de hoy todavía funcionaban.

Para ese menos del 1% de usuarios que todavía usa un dispositivo muy antiguo, Google les informa que para ingresar a Gmail y otros de sus servicios tendrán que hacerlo a través del navegador web compatible.

Vía | 9to5Google



Fuente

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Trending

Copyright © JugaliaUno 2021

Salir de la versión móvil